Behaviour does not work (not found)

In any screen of an issue, Behaviour errors are shown (Error 404).
I do not know if it is an installation or configuration problem.

image2016-11-25 10:0:32.png

Script Runner scripts do work, but behaviours do not.

Any ideas?

5 answers

This widget could not be displayed.

Hi,
This bug is related with the jira base url. Make sure your jira General settings Base URL is properly set.

If this is correct, check your JIRA HTML. Find <input type="hidden" ...> entries in <fieldset class="hidden parameters">. Some params, like the base url, are to be datafilled based on these entries.

We have compared that information and now we know the source of the problem. It is related to the footer's modification.

Thank you

This widget could not be displayed.

Hi Teo,

Which version of the ScriptRunner plugin you use ?

This widget could not be displayed.

3.1.4 to JIRA 6.4

This widget could not be displayed.

News for this bug????

This widget could not be displayed.

Hi,

@Nic Brough [Adaptavist], @Jamie Echlin [Adaptavist] any ideas about this bug?

 

Could you help us, please?


Best regards

 

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

193 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you