Behaviour does not work (not found)

In any screen of an issue, Behaviour errors are shown (Error 404).
I do not know if it is an installation or configuration problem.

image2016-11-25 10:0:32.png

Script Runner scripts do work, but behaviours do not.

Any ideas?

5 answers

Hi,
This bug is related with the jira base url. Make sure your jira General settings Base URL is properly set.

If this is correct, check your JIRA HTML. Find <input type="hidden" ...> entries in <fieldset class="hidden parameters">. Some params, like the base url, are to be datafilled based on these entries.

We have compared that information and now we know the source of the problem. It is related to the footer's modification.

Thank you

Hi Teo,

Which version of the ScriptRunner plugin you use ?

3.1.4 to JIRA 6.4

News for this bug????

Hi,

@Nic Brough [Adaptavist], @Jamie Echlin [Adaptavist] any ideas about this bug?

 

Could you help us, please?


Best regards

 

 

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Apr 17, 2018 in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

790 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you