Bamboo plugin cannot be enabled

Just upgraded to latest versions of Jira (v6.1) and Bamboo (5.1.1) and cannot re-enable the Bamboo plugin in Jira. Message says to check the logs, but there are no messages.

Would appreciate any help you can offer.

2 answers

1 accepted

This widget could not be displayed.

Have you updated the JIRA Bamboo plugin to the latest version? We have a bug recently on JIRA 6.1 release and the fix is to update the JIRA Bamboo plugin to the latest version. Here is the bug report https://jira.atlassian.com/browse/JRA-34977

That was it. There was no indication that it was out of date. It said version 7.0.4. I downloaded 7.0.4.1 and it works now.

Other strange thing was that it was listed as a system add-on until I uploaded the new one. Now it's listed as a user add-on.

Thanks for your help.

Since that it is working by updating to plugin, mind accepting mine as answered? This would help other users who encounter the same issue to update their JIRA Bamboo plugin to the latest version. :)

This widget could not be displayed.

Answered

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

220 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you