Bamboo Charts gadget in JIRA not showing all data

I have a user who is having an issue with the Bamboo Charts gadget in JIRA. For some of his plans, it's just not showing data for the last month on build plans that have been running every day (see screenshot).

He only reported this issue after we upgraded to JIRA 5.2.5 and Bamboo 4.3.3.

I've re-indexed both JIRA and Bamboo, and I've gone through the troubleshooting guide, all with no luck.

Has anyone seen this behavior before, and figured out the fix?

Thanks,

-Sheppe

2 answers

This widget could not be displayed.

Does this problem happen too if a user with Bamboo administrator rights uses that gadget?

This widget could not be displayed.

Further to this issue, a fews days later it appears that *some* of the gadgets are now displaying the correct data, while others on the same page continue to exhibit this issue.

We've changed nothing in the configuration, and all of the gadgets are pointing to different plans on the same Bamboo server.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Aug 06, 2018 in Jira Service Desk

A is for Activate: Share your top Jira Service Desk onboarding tips for new users!

Hi, everyone! Molly here from the Jira Service Desk Product Marketing Team :).  In the spirit of this month's  august-challenge, we're sourcing stories of Jira Service Desk activation fro...

576 views 25 15
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you