Bamboo Charts gadget in JIRA not showing all data

I have a user who is having an issue with the Bamboo Charts gadget in JIRA. For some of his plans, it's just not showing data for the last month on build plans that have been running every day (see screenshot).

He only reported this issue after we upgraded to JIRA 5.2.5 and Bamboo 4.3.3.

I've re-indexed both JIRA and Bamboo, and I've gone through the troubleshooting guide, all with no luck.

Has anyone seen this behavior before, and figured out the fix?

Thanks,

-Sheppe

2 answers

0 votes

Does this problem happen too if a user with Bamboo administrator rights uses that gadget?

Further to this issue, a fews days later it appears that *some* of the gadgets are now displaying the correct data, while others on the same page continue to exhibit this issue.

We've changed nothing in the configuration, and all of the gadgets are pointing to different plans on the same Bamboo server.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

Looking for anyone who made the switch to Data Center

The Jira Marketing team is putting together an ebook on migrating to Data Center. We're looking for pro tips on how you staffed your project team and organized your Proof of Concept. Share yo...

35 views 0 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you