Automation plugin doesn't catch events when an issue is created by JIRA Utilities plugin (ServiceRocket)

By using of JIRA Utilities I set the post-function which copies an issue to another project. Then I set Automation plugin to catch a creation but it doesn't catch this event. If I create an issue mannualy Automation works fine. Notifications Issue Created also work fine when an issue is created by JIRA Utilities.

Any ideas?

4 answers

Hi,

can you create new event? Try to extend create event and see what will happen.

Hi Michal,

I used the both events: my own and standart one. Result is the same. Automation doesn't catch event. Notifications work fine.

Do you use your account in Automation plugin? DO you have exactly this same permission in these projects?

Hi!

Of course I tried several Actors of the rule in Automation who have all permissions. The thing is if I create an issue manually Automation works fine.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

106 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you