Automation Rule is not working, why?

I've set up an automation rule that adds a comment when a custom field is set to 'Yes' and the status of the ticket is changed. But it's not working, and I have no idea why. Help?

2 answers

Its impossible to say. You need to provide more information. Screenshots of the rules would be good.

Maybe, someone can help me out. I am in the similar situation. I attached a screenshot. No major changes happened in any of the projects for this to stop working?

What could have happened here?

Automation Service Desk.png

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

243 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you