Automation Rule is not working, why?

I've set up an automation rule that adds a comment when a custom field is set to 'Yes' and the status of the ticket is changed. But it's not working, and I have no idea why. Help?

2 answers

Its impossible to say. You need to provide more information. Screenshots of the rules would be good.

Maybe, someone can help me out. I am in the similar situation. I attached a screenshot. No major changes happened in any of the projects for this to stop working?

What could have happened here?

Automation Service Desk.png

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,167 views 13 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot