Automatic backup, not working

Guys, does anyone know back up the reason is not being generated?

Serviços BACKUP.jpg

I inserted this backup service (System->Advanced-> Services) and it does not generate the .zip files.

Can anyone help me?

2 answers

0 votes

You'll need to read the log files for more detailed information

0 votes

Hi Luiz,

 

Could you check your logs, as Nic mentioned, and see if you are having the same issue described in here: https://confluence.atlassian.com/display/JIRAKB/JIRA+Backup+Fails+with+Illegal+Pattern+Character+Error

If not, please post more info regarding your log findings.

 

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,104 views 13 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot