Auto assign didn’t work

Hi there,

We use JIRA v6.1.7 and JIRA Enhancer Plugin v4.5.1, and we use post function “JEP - Assign to a user in a role” in our workflow transition.

In the past, this auto-assign works normally.

Recently we found the auto-assign could not work normally when the user’s name in the project role is capitalized (e.g. Tom.Cruise), but it could work normally when the user’s name is lowercase(e.g. tom.cruise).

We don’t know the reason for the issue, could you please help to look into it? Thanks a lot! smile

1 answer

0 votes
Pedro Cora Atlassian Team Jan 05, 2015

Hello,

This is probably happening because you are hitting a known bug reported under https://jira.atlassian.com/browse/JRA-36136. Please check if that is the case and if yes, consider upgrading your installation. 

-- Pedro

Hi Pedro, Thanks for your answer. We are using JIRA 6.1.7 all the time and haven't upgraded JIRA. Besides, we only set project role in the Post-Function rather than the username, and this Post-Function is supported by Enhancer plugin. Is JIRA or the Enhancer plugin the cause of the auto assign issue?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

21,526 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you