Attaching Google Docs to Issue Not Working

On my OnDemand instance, when I create an issue I see the link to Attach a Google Doc. I click on that and see my docs, but when I select them and click attach, nothing happens and nothing is attached to the task. Anything to look at?

1 answer

This widget could not be displayed.

Hi Ashish,

This sounds like an issue for Atlassian Support, but first I would suggest that you try the issue with a different browser and play around wiht it a little to see what works, (if anything), so that you can give the support team the clearest information so that they can investigate this issue for you. You can contact support through our Support JIRA, found at: https://support.atlassian.com

At this stage we don't have an SSO solution across all of our different systems, so I'm sorry to say that if you don't have an account in our JIRA then you will need to create one rather than just logging in with your My Atlassian credentials, but once you have created an account you will be able to report this problem and one of our OnDemand engineers will investigate and fix this issue for you.

All the best,
John

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

130 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you