Attach Screenshot is not working

image2015-2-16 10:52:0.png

1 answer

Hey Bjarne,

since you're running on cloud, I would suggest to contact the Atlassian support first.
If you were hosting yourself, a look in the JIRA log should provide some additional information to work with, but this way, it could be anything really.

Meanwhile, you could use Firebug or other developer tools in your browser to look for issues during the upload or test with another browser to see if it's working with this.
In case you're accessing JIRA through a proxy, it could also be a limitation within the proxy (filetype, filesize, etc.) that interrupts the upload.

Regards,
Philipp

 

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Posted yesterday in Jira

We want to know what Jira Service Desk apps you're using!

Hi Community! My name is Amir and I’m on the Jira Service Desk product marketing team at Atlassian. Our team would love to understand how you’re leveraging our ecosystem for Jira Service Desk. Wha...

40 views 0 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you