Attach Screenshot is not working

image2015-2-16 10:52:0.png

1 answer

Hey Bjarne,

since you're running on cloud, I would suggest to contact the Atlassian support first.
If you were hosting yourself, a look in the JIRA log should provide some additional information to work with, but this way, it could be anything really.

Meanwhile, you could use Firebug or other developer tools in your browser to look for issues during the upload or test with another browser to see if it's working with this.
In case you're accessing JIRA through a proxy, it could also be a limitation within the proxy (filetype, filesize, etc.) that interrupts the upload.

Regards,
Philipp

 

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,011 views 12 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot