Attach Screenshot Error in IE10

Hi there,

I'm getting an error in the Attach Screenshot windows in Internet Explorer 10 since the latest Java update. "Error. Click for details" is displayed instead of the Java applet. When I do click for details, the Java Console gives me the following message:

Missing Application-Name manifest attribute for: https://jira.[mydomain].com/secure/applet/screenshot.jar

Anybody knows what this means?

I'm able to attach screenshots correctly in Chrome.

Any tips would be appreciated.

Thanks!

3 answers

1 accepted

1 vote
Accepted answer
Henning Tietgens Community Champion Jan 19, 2014

A quick fix is to set java security to medium (on the computer of every user) :-(

Works for me. Thanks!

Getting the same issue in Firefox/Chome.

0 votes
Henning Tietgens Community Champion Jan 20, 2014

It's a known bug, reported here JRA-35476. In the bug report are two workarounds, a replacement screenshot.jar to install on the server (works for me without a restart of the JIRA system) and a replacement plugin.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,804 views 18 22
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you