Attach Screenshot Error in IE10

Hi there,

I'm getting an error in the Attach Screenshot windows in Internet Explorer 10 since the latest Java update. "Error. Click for details" is displayed instead of the Java applet. When I do click for details, the Java Console gives me the following message:

Missing Application-Name manifest attribute for: https://jira.[mydomain].com/secure/applet/screenshot.jar

Anybody knows what this means?

I'm able to attach screenshots correctly in Chrome.

Any tips would be appreciated.

Thanks!

3 answers

1 accepted

1 votes
Henning Tietgens Community Champion Jan 19, 2014

A quick fix is to set java security to medium (on the computer of every user) :-(

Works for me. Thanks!

Getting the same issue in Firefox/Chome.

0 votes
Henning Tietgens Community Champion Jan 20, 2014

It's a known bug, reported here JRA-35476. In the bug report are two workarounds, a replacement screenshot.jar to install on the server (works for me without a restart of the JIRA system) and a replacement plugin.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,011 views 12 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot