Assignee not found when creating an issue

Hi

I created an issue but I cannot find the assignee in the drop down list. When I view the issue created, the list of assignees can be found in the drop down list.

Thank you

3 answers

1 accepted

Accepted Answer
0 votes

I forgot to assign the user to the project. Once the assignment is done, the problem is solved.

Hi Kee Lock,

Is this issue happening to all newly created issue, or is this only happened randomly? You can try to run JIRA indexing to fix any inconsistencies, and see whether the problem kept on happening or not.

Cheers,
Daniel

Hi Daniel

Thank you for your assistance.

Hi Kee,

You can try re bouild index as wrote Daniel. But if it will not help you, try to clear cache files maybe? Stop Jira, clear cache, startup jira and rebuild it.

I hope it will help you.

Aleš

Hi Aleš

Thank you for your assistance.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

454 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you