Assignee not found when creating an issue

Hi

I created an issue but I cannot find the assignee in the drop down list. When I view the issue created, the list of assignees can be found in the drop down list.

Thank you

3 answers

1 accepted

0 votes
Accepted answer

I forgot to assign the user to the project. Once the assignment is done, the problem is solved.

Hi Kee Lock,

Is this issue happening to all newly created issue, or is this only happened randomly? You can try to run JIRA indexing to fix any inconsistencies, and see whether the problem kept on happening or not.

Cheers,
Daniel

Hi Daniel

Thank you for your assistance.

Hi Kee,

You can try re bouild index as wrote Daniel. But if it will not help you, try to clear cache files maybe? Stop Jira, clear cache, startup jira and rebuild it.

I hope it will help you.

Aleš

Hi Aleš

Thank you for your assistance.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

807 views 3 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you