Assignee filed is taking the value -1 when this field value is empty

In jira i have added Assignee field to number of screens and now when the time Assignee field value is empty it shoud take value automatic but now the field assignee is taking the value -1 when the field value is empty.

can you please give the solution what is the reason behind this.

2 answers

Hi Swetha,

What type of (custom) field is the Assignee field? What is the type of the field (User Picker,...)?

Assignee is not a Custom field .. its a sysyem field

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

64 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you