Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Assignee field won't display on issues

I'm having a problem that I'm sure is just some sort of setup issue. My assignee field won't display on the appropriate screen.


Pertinent info:

  • My field configuration shows that the field should be appearing on the screen
  • When viewing the screen configuration, the field shows up in the list
  • All my issue types use the same configurations and workflow
  • I've tried removing all fields and replacing them again - this has worked on other fields, but not for assignee
  • This was also happening for Estimated Hours, however after I added Time Tracking as a field in addition to Estimated Hours, it appeared (ie - adding Estimated Hours only, did not display the field)
  • The assignee field did display previously. I removed it manually, but then reconsidered and needed to re-add it. This is when the field stopped appearing.

Any help would be appreciated here. I'm under the gun to get this set up properly and can't seem to figure this out.

Thanks a ton in advance,

Steve

2 answers

1 accepted

0 votes
Answer accepted

If your login doesn't have Assign permissions for that Project, the Assignee field won't display. Check your Project Roles & Permissions.

*sigh*

I knew it was going to be something simple. I guess it's better to exercise a little humility rather than bang your head against your desk.

Thanks for your help, csytsma. That was exactly the issue.

Oh, I've been there many times. Usually it's the customfield Contexts that get me.

Check the Field Configuration for the Project/Issue Type, to make sure it isn't Hidden.

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you