Assignee field does not autofill for certain users

I have added a few new users into JIRA and none of the new users shows in the assignee field and does not autfill.

If I type their whole name in the assignee field it is accepted but no auto fill when I start typing their name and if I drop the assignee list down and scroll, I do not see their name.

This problem is only with some new users I recently added.

Any idea?

thanks

3 answers

1 accepted

This widget could not be displayed.

Are you sure the newly added users are part of the right group which has permissions to "Work on Issues" and actually be put as assignee?

This widget could not be displayed.

Did you update that project's permission scheme to give those new users permission to be assigned issues? Or have you added those users to a group that already has the assignable user permission?

This widget could not be displayed.

I had not added them to JIRA-developers group. Now it works.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

161 views 2 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you