Assignee field does not autofill for certain users

I have added a few new users into JIRA and none of the new users shows in the assignee field and does not autfill.

If I type their whole name in the assignee field it is accepted but no auto fill when I start typing their name and if I drop the assignee list down and scroll, I do not see their name.

This problem is only with some new users I recently added.

Any idea?

thanks

3 answers

1 accepted

Are you sure the newly added users are part of the right group which has permissions to "Work on Issues" and actually be put as assignee?

Did you update that project's permission scheme to give those new users permission to be assigned issues? Or have you added those users to a group that already has the assignable user permission?

I had not added them to JIRA-developers group. Now it works.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,997 views 12 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot