Assignee Name missing in query while filter

Hi,

I am trying to query JIRA tickets to filter but one our team members account is exist but not visible in the list when I check his account.

My query is like...

assignee in ("xxx@my.com", "yyy@my.com", "zzz@my.com" ) but I am not able see mmm@my.commail in the list.

Can you please help?

2 answers

0 votes

Is perhaps the user's username 'mmm' instead of 'mmm@my.com'?

Try checking this user in the database (cwd_user / app_user tables). :)

Ah, make sure that the user is active.

user is active because he is able to create tickets, even I am seeing this user name in agile boards but only having problem in filters list.

Suggest an answer

Log in or Join to answer
Community showcase
Pedro Felgueiras
Asked 37m ago in Jira

Clone a Zephyr issue

When I try to clone a Zephyr issue only a popup showing the issue id and nothing more shows.  On the browser console I see:  RTE not registered Error: No jira/editor/registry at c...

10 views 0 0
View question

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot