Assignable user cannot be found

Hi Everyone,

we run into a weird error:

there is a user called "Lastname, Firstname" with username: "abc123". The user is assignable in the project.

When we try to assign him an issue we start typing his username: the user is automatically found in the list.

When we start type his Lastname: the user is automatically found in the list.

BUT when we start typing his Lastname: the user cannot be found!

We run into this problem only by one user. Regarding the others it worked for lastnames as well.

Could you please hint some advice?

 

Thanks in advance,

Rumi

 

2 answers

Is it possible user has a non-english symbol in his last name while you type english symbols?

Hi Stanislav, no there is no other symbols than English.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published 3 hours ago in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

57 views 4 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you