Assign to last role member post function is not working

Greetings,

My workflow starts with a support coordinator assigning a Functional Analyst to the issue, the analyst (whom is also a part of a group called Functional Analysts) makes necessary changes then assigns the ticket to a UAT user. The UAT user then chooses UAT Pass/Fail and I have a post function set to both those transitions to Assign to last role member of the Functional Analysts group, but it's not working. The issue is not being assigned back to the original user part of the Functional Analyst group. Any thoughts to why this is happening?

image2017-1-23 22:30:42.png

 

Thanks,

Davina

1 answer

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,886 views 12 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot