Assign to last role member post function is not working

Greetings,

My workflow starts with a support coordinator assigning a Functional Analyst to the issue, the analyst (whom is also a part of a group called Functional Analysts) makes necessary changes then assigns the ticket to a UAT user. The UAT user then chooses UAT Pass/Fail and I have a post function set to both those transitions to Assign to last role member of the Functional Analysts group, but it's not working. The issue is not being assigned back to the original user part of the Functional Analyst group. Any thoughts to why this is happening?

image2017-1-23 22:30:42.png

 

Thanks,

Davina

1 answer

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

720 views 3 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you