Asignee not showing up. How do I assign a user?

I have 3 users in this Jira instance, me the adminstrator, user 1 and user 2. User 1 and 2 are in the "users" and groups. I can assign an issue to User 1 but User 2 does not show up in the Assignee drop down.

What am I doing wrong?

4 answers

User 1 and User 2 belong to exactly same set of groups? If not check the Permissions scheme whether the groups that User 2 belongs is added to 'Assignable User' permission.

Thank you Renjith for the help! Attached is a screen capture of the Users screen showing both users in the "users" group.

I have also added screen shot showing that the Default Permissions Scheme contains the "users" Group as Assignable Users and a screen shot showing that the Default Permissions Scheme is set on the Project.

So the users are in the Group, the Group is in the Permission Scheme and the Permission Scheme is attached to the Project. It seems like it should be working and yet only Administrator and smachay (USER 1) show up as Assignable users.

When you start typing the name of User 2 is it coming? If yes, this is same as https://jira.atlassian.com/browse/JRA-27396

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

24,910 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you