Application Navigator Drop Down Missing Host Name Prefix

In Confluence, JIRA, and Fisheye+Crucible on our servers, the application navigator configuration does not match the actual drop down menu.  The drop down menu is missing the host name prefix (mycompany.com) for JIRA even though the configuration shows the prefix. 

The JIRA link is automatic and so I can't force it, but the automatic entry has the prefix, it just isn't rendered in the menu that users see.  This is true on the other subsystems.

Confluence and Fisheye+Confluence links ok in both the navigators and the configuration.

I expect that this is a bug or an obscure configuration setting.

1 answer

This was corrected with the base url setting, and the other subsystems took a while to sync.  It's a bit mysterious as to why the base url setting dropped the domain.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

Meet the AUG leaders of Northern Virginia

@Rachel Wright (Jira Genie), @Billy Poggi (AUG NOVA, DC), and @Dana Jansen (Confluence Queen) are just some of the folks that lead one of the world's most active Atlassian User Group (AUG)....

121 views 4 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you