Application Links on a parent Issue are disappearing when more than one is linked to that parent issue

As soon as I create a 2nd link to an issue in another project, the first link disappears. Why? I recently created a structure using a filter which includes both projects that I am linking issues, could I have set it up wrong? My expectation is that the parent issue type should show ALL linked issues to it. As should my structure. And ideally would want the structure to update as soon as the user creates the links from within a project.

We are runnning 6.0.4 download version of Jira

1 answer

1 accepted

This widget could not be displayed.

Issue Resolved: It was related to how I built their structure. I used "Blocks" as the link type, but then had the story "Blocked By" the Feature when it should of been Feature "Blocked By" Story. Because I had it that way, it would only show 1 story instead of many.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted yesterday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

79 views 1 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you