Anyone using Okta with Service Desk?

I have Okta set up to log us into the backend with no problems, but I can't seem to configure it to log users straight in to the Service Desk portal. I tried futzing with the base URL for the site, but that just broke things. 

It looks like the only option is to change the seraph-config to hard-code the redirect, but that seems so broken. It's going to inconvenience the techs at the expense of the users, too. 

Thanks for your help!

3 answers

I am having this same problem. Does anyone know how to fix it?

I am having this issue too. 

Looking to add the same feature.  JIRA proper access via OKTA is fine, just need service desk for nonjira users not assigned JIRA in OKTA

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

523 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you