An unexpected error occurred when installing Zen Intranet from UPM

An unexpected error occurred. Please refer to the logs for more information.

I always encounterred this error when installing Zen Intranet from UPM.

I can install Zen fundation without any error from UPM.

2 answers

1 accepted

This widget could not be displayed.

We just updated Zen Intranet to version 1.0.4, which will install fine with (and, in fact, requires) Zen Foundation 5.2.10. Apologies for the inconvenience!

This widget could not be displayed.

Isn't Zen Intranet for Confluence only; not JIRA?

That's correct. Zen Intranet contains spaces and designs to showcase Zen Foundation and Confluence for use as an Intranet site. (It's not relevant for JIRA.)

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted 5 hours ago in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

23 views 1 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you