An error occured when i tried to remove users from a custom field-Multi users Edited

Hi,

 

i have created  a custom field-multi users when i tried to update users i got an error.

Version JIRA uses: 7.4

Please see screenshot.

2017-07-25_10-38-02.png

1 answer

0 vote

I've seen this happen when an add-on that uses some javascript does it badly (in my case, I'm really bad at javascript...)

Is it possible to temporarily enable "safe mode" (all add-ons off) and try it again?  If the problem goes away, then we know at least it's an add-on.

I have enabled the "Safe mode" but the issue is still the same.

 

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

233 views 2 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you