An error occured when i tried to remove users from a custom field-Multi users Edited

Hi,

 

i have created  a custom field-multi users when i tried to update users i got an error.

Version JIRA uses: 7.4

Please see screenshot.

2017-07-25_10-38-02.png

1 answer

0 votes

I've seen this happen when an add-on that uses some javascript does it badly (in my case, I'm really bad at javascript...)

Is it possible to temporarily enable "safe mode" (all add-ons off) and try it again?  If the problem goes away, then we know at least it's an add-on.

I have enabled the "Safe mode" but the issue is still the same.

 

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,859 views 12 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot