Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

All quick filters suddenly stopped working

Is anyone else experiencing this issue? All of my previously working quick filters quit working.  I can push the button and it applies, only it doesn't actually DO anything.  This is across all of my quick filter buttons.  I am experiencing this both in the backlog view as well as the active sprint view.

1 answer

1 accepted

0 votes
Answer accepted
Jack Community Leader Jun 28, 2021

Some questions or things to inspect…

All projects? Other browsers? All users? What if you create a new QF? Log out and back in?

Logging out and back in, the filter was working when I navigated to the page but as soon as I tried to actually press any quick filters, nothing else worked.

The project doesn't matter, same behavior.

I've tried Chrome and Firefox.

Creating a new filter - I had to log out to be able to see the filter but experienced the same behavior as the first logging out and back in.  The filter was on when I arrived and worked, I hit clear all and applied another filter and nothing was filtered.

I had another user try and his are not working either.

Jack Community Leader Jun 28, 2021

So based on what you have indicated hear it sure seems like something is amiss in your instance. And ultimately you will need to contact Atlassian support directly. They have the ability to log into your instance and have a look.

however just one last question. When you say a quick filter is not working can you explain a bit more about what the filter should be doing and why you claim it is not working? I wonder if it would be worthwhile testing a very basic filter that would be definitive. For example let’s say your project is called Fred and the board is based on that project. What if you go create a quick filter like this - project != Fred. In this case if you select a quick filter all issues should disappear from the board. If that filter does not result in the issues disappearing then for sure you got something weird going on.

Like Christine Pirtle likes this

Thank you Jack.

We have about 20 or so quick filters that worked for years in our self hosted Jira. We recently migrated to cloud and they still worked.  However, suddenly none of them are working.  

One of the very basic filters we have is Type = Bug.  I would expect to see only bugs on the screen after applying that filter.  What happens is the filter shows that it applies - you see the little blue 1 come up over the quick filters buttons and the filter I clicked is darker than the rest indicating it is on.  The page then flashes like its reloading the correct items, but then nothing is any different.  All types are still there.

However, as I am writing this - it is now working.  We noticed the problem last week for the first time.  Hopefully its all solved now.   Thank you for your assistance.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you