All issues have dissapeared from the scrum planning board

And the work tab says that there are no active sprint

The filter still shows the issues, but when we go to the sprint it shows no issues

Tried creating a new board and same issue. It seems that the board is not getting any issues from the sprint

1 answer

1 accepted

Hey Matt,

I believe I got back to you in your support ticket. But we needed to make sure the 'sprint' field wasn't set to hide in the 'configure field section'

Thanks

Turner

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Wednesday in Jira

Join our webinar: How 1B+ feature flag events helped us build the new Jira

Every time you release software, there's a bit of risk – that there's a bug, that something breaks, or that the feature doesn't resonate with customers. Feature flagging helps make high stakes s...

132 views 0 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you