All Users not appearing in Assignee list.

When I look at the Users for the project, there are three, but none of them are showing, only the Administrators. How do I get the Users to appear?

Thank you

1 answer

1 accepted

This widget could not be displayed.

Can you start typing the user names and see if it appears? There is a 'feature' in JIRA5 that shows only the recently used or selected users.

I did that and it didn't work.

It indicates "no matches"

Can you check if the users has 'Assignable User' permission?

Do they need to be in the "Developers" group in order to have issues assigned to them? I have them in the 'Users' group.

It works now - added the users to the "Developers" group.

Thanks for your time!

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

276 views 5 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you