Agile wallboard gadget not working

Our agile wallboard gadget is not showing any data anymore. The gadget is there but it isn't showing anything about our sprint. Tried to delete it and ad a new one, same behaviour.

1 answer

This widget could not be displayed.

Hi Niels,

  • Is this a Cloud instance or Server instance and if Server what version are you using?
  • When did it stop working?
  • Can anyone see the data in the gadget?

If this is a Server instance do you see anything in the logs when you create the gadget that would indicate an error?  I would also open a developer window and see if you get any javascript errors.

If this is Cloud there is a known issue that you can follow at Agile Wallboard gadget is not loading board content.  If this is a Cloud instance please vote on the issue and you'll be notified automatically when a fix is found.

 

Cheers,

Branden

Hi Brendan,

We are using the cloud instance. And it is now working again

 

Thanks,

Niels

Hi Neils,

I'm happy to hear all is well.

Cheers,

Branden

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

229 views 3 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you