It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Agile Wallboard Gadgets has stopped working Edited

Hello, using the cloud version of the product, the Agile Wallboard Gadget is no longer showing any data after page refresh.  Tried logging out and back in, also tried viewing in both Chrome and Firefox.  Tried removing gadget and adding back in.  I have several agile wallboard gadgets on several different dashboards but none are working currently as of this morning.  I am an administrator of the site and am the one who created the dashboards.  Are there any known system issues currently?  I see there have been past bugs submitted and resolved related to this issue. 

1 answer

My team is seeing the same issue.   

looks to be working for me now, I haven't made any changes on my side.  

Have a similar issue with cloud version (next gen).

Loading gadget works normally as does the selection of the Board.

"Quick Filters" is not populated and we are unable to select saved filters.  These we can run manually.

 

@David.  Did it just start working again?  Had you not made any changes at all e.g. Sharing filter etc?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira

Demo Den Ep. 7: New Jira Cloud Reports

Learn how to use two new reports for next-gen projects in Jira Cloud:  Cumulative flow diagram and Sprint burndown chart. Ivan Teong, Product Manager, Jira Software, demos the Cumulative ...

308 views 1 3
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you