Agile Board landing into Blank page

I have a problem that all agile boards are landing into the blank page since I restarted my JIRA server..

Can you please help me to resolve this ?

Thanks in advance,

Sudhakaran Rajendran

1 answer

Have you checked the logs for any clues on what is happening? What have changed since then?

Nothing has been changed....Got "JIRA locked Error" on startup, then removed tomcat cache & JIRA plugin folder (OS plugin and one another) then started JIRA again.

No suspicious other logs

Disable all plugins (safe mode), restart JIRA then try again.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira

Mission-critical battery manufacturer fulfills FAA software requirements with Commit Policy Plugin

EaglePicher Technologies is a leading manufacturer of battery systems for diverse industries like defense, aviation, space or medical. As they operate in highly regulated industries, keeping a clear ...

155 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you