Aggregation gadget reset problem

Could anyone give me any idea why the aggregation gadget on the specific dashboard abruptly reset time to time?

Gadget does not working abruptly.png

2 answers

Hey - just to make sure to understand it correctly: the gadget on your dashboard just lost your configuration? Have you maybe deleted the filter you were using? I have also experienced this one or two times with other gadgets but have never been able to reproduce it. Have you contacted the Atlassian support?

Cheers

Christoph

Hi Christoph,

Thank you for your reply.

I just lost configuration that I made with 'aggregation gadget' eventhough I never touched my filters.

I also asked jira Atlassian support, but they said my server and computer/ data have no problem, and maybe I need to use new version.

Kind regards,

Jenny

I face this same challenge. Did anyone figure out the solution? Aggregation gadget setting get reset on its own 

I found this open bug report. Based on this thread, that bug affects the aggregation gadget.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

21,280 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you