After upgrade from JIRA 6.3.14 to 7.0.2 adaptavist script runner is not compatible

After upgrade from JIRA 6.3.14 to 7.0.2 adaptavist script runner is not compatible

 

Can some please help me understand if the script runner is now somehow different or absorbed into the 7.0.2 product?

 

ckm

2 answers

This widget could not be displayed.

It is not absorbed and yes there is a new version of JIRA ScriptRunner compatible with JIRA 7 and not with the lower versions. You will have to use version starting from 4.1.4.

Reference: https://marketplace.atlassian.com/plugins/com.onresolve.jira.groovy.groovyrunner/versions

And it's not free anymore...

This widget could not be displayed.

Cynthia,

As Gabrielle stated, I'd recommend using the latest JIRA 7 compatible version which is currently 4.2.0.1.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted 12 hours ago in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

35 views 1 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you