Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

After updating to 8.10, unable to see previously configured filters

Hello Guys, 

We upgraded from 7.12 to 8.10 and are noticing A LOT of changes that i cannot, for the life of me, find documentation on. one that is very pressing at the moment is the change on the way the filters are displayed. Previously we had setup filters to function as our queues, so we had filters for Team break down so we can easily see tickets assigned to members of our team. We also had a filter for our Noc that showed only unassigned tickets of certain components. In this version, i only get an "Issues" view that i can only select predefined options for like "Issues assigned to me" and things like that. Is there a way to restore back the other functionality previously available on 7.12

1 answer

1 accepted

0 votes
Answer accepted

Hi. is it clear that you are talking about filters(not queues)?

Do have dashboard?

You have lost all filters or you have an errors on filters after upgrading?

 

P.S. we have upgraded to 8.1.0 yesterday and we don`t have similar problems. 

we had queues setup but i cannot find the settings for queues either. as a side note, settings for the user portal are also gone. 

Check your JSD version(Administration-Applications) - is it 4.1.0.? 

Like Octavio_Gomez likes this

sorry it took me so long to get back. that was the issue. JSD was 3.x version which is not compatible. After upgrading JSD to 4.1.0 it all came back! i dont remember where the heck i read that JSD was part of the Jira Core install which is why i didnt think that was my issue. Thank so much for replying!

Hello, 

I have the same problem after upgrade Jira to 8.10.0 Version. How can i do to check JDS version that Jira used ?

Thank

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you