After restoring Jira from the backup Jira doesn't work and I don't have administrator links

I was doing a migration from local jira to jira OnDemand. I imported local backups into Jira OnDemand and looks like import finished with errors. Now after loging into Jira OnDemand I see only blank "System Dashboard" and have no admin rights. Why?

1 answer

Looks like the import process broke the user base on your instance. Please file a support ticket at support.atlassian.com and we can reset your instance to factory default, then you should be able to give the import a new try.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

197 views 2 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you