After merging two projects into a new projects, all the attachments stopped working

Hi

We merged two different projects into a single new project, after the merge all the attachments stopped working in the new project. In the ticket we can not see the preview icon and when we click on it we get the following error message.

The requested content cannot be loaded.
Please try again later.

Ive checked the attachment folder and images seem to be there, its just the link that seem to have been broken.

Can you please advice?

Many Thanks

Shoaib

1 answer

Hi Shoaib, did you pointed the attachment path during the project import? In addition, you might want to check if you experiencing this bug https://jira.atlassian.com/browse/JRA-27889 which the attachment has link to incorrect attachment.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,958 views 12 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot