Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

After latest Jira Cloud update, how do you upload "Epic Link" via CSV bulk upload?

This question is in reference to Atlassian Documentation: Cannot Import Epic Link from CSV due to Incorrect Format

Ever since the latest Jira cloud update, I have not been able to upload "Epic Link" field via a CSV bulk upload. I was alway able to do this previously.  I have tried name, link id (ex PLATFORM-205), adding Epic Name, etc. Issues upload successfully but "Epic Link" is blank.  Note that this is NOT a duplicate epic name issue either.  I have already checked that.  How do you now upload an EPIC LINK via a CSV bulk upload to Jira?

Note that this started occurring when Atlassian changed their CSV export function as well.  Now on the export from JIRA to CSV, the epic link doesn't show the NAME (ex: Front-end) rather it shows the epic key (ex: ABA-123)...which is very frustrating, but that's another topic.

2 answers

0 votes
Dario B Atlassian Team Nov 02, 2016

I think you are hitting this bug that is being fixed now:

A possible (partial) workaround is in the bug ticket description.




Thank you @Dario Bonotto for the update to JRA-62251.  I tried the CSV upload again since this fix.  I used the phrase in the Epic Link and it worked correctly in the upload.

Thank you!


Dario B Atlassian Team Nov 02, 2016

Glad that it helped! :smile:

Suggest an answer

Log in or Sign up to answer

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you