After a component is created, can a new lead be assigned?

This question is in reference to Atlassian Documentation: Managing components

I am trying to assign a user to the Component Lead, but get an error about the user does not exist. The use does in fact exist and is assigned all of the issues in the component. I must be missing something, but cannot determine what setting I've overlooked.

1 answer

1 accepted

This widget could not be displayed.
Mahesh S Community Champion Jun 14, 2016

Did you renamed the username of that user recently?

If yes, this is a known bug. Refer this and use Rest API for updating the component lead with the same user.

No, the username has not changed recently.

However, I can confirm that a lead can be assigned when creating new component. So it looks like I may be running into the same bug.

I see from the bug status it is "soaking" - is there an ETA on when an update will be available with this fix?

Mahesh S Community Champion Jun 14, 2016

Sorry, I couldn't see any estimated completion date. However, you can follow it up.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

99 views 1 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you