After Jira Software 7.5.0 installation, setup not saved?

Hi,

I installed Jira Software 7.5.0 on a Windows Server 2012.
Used a MySQL database, admin user is created.

My Issues: 
When everything is setup and the dashboard is displayd, Jira wants to load /secure/WelcomeToJIRA.jspa but this doesn't happen.

Then I tried to shutdown the service for Jira and restarted it.

Now Jira wants me to go through the hole setup process again?
Looks to me like Jira has some kind of problem accessing the database correctly, but I also checked this twice and during the setup process it when testing the database connection everything is ok.

 

Any suggestions?

2 answers

0 vote

It does sound like the process cannot read the config files that should have been generated by the installation process.

I suspect it might be permissions - could you find "jira home" (the place you've told it to put the data, NOT the installation) and look at the dbconfig.xml file in there.  Is it owned by the user to run Jira under and they have full permissions to it?

The permissions were OK. dbconfig.xml was owned by the user who runs the service.

I solved the issue by making a full reinstall and following this link:https://confluence.atlassian.com/jirakb/how-to-disable-user-onboarding-in-jira-6-4-and-above-702714311.html
on how to disable the welcome page.
It is working now. So far ;-)

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira Service Desk

Wy are we still using email for Service Desk workflows?

...attest to the experience of an urgent approval that gets lost in the boss’s inbox and requires that special “Please Approve” email or text message. In an age where we have distributed teams...

91 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you