Administrator access to add-ons is not working

Hi There

I have a problem with the Add-Ons access on Jira. I can access the rest of the administration back-end without problem, but when I click on Add-Ons I get this screen. I complete my password and confirm, but keeps bringing up the same screen.


Any ideas as to why?

Capture.JPG

6 answers

This widget could not be displayed.
Daryl Chuah Atlassian Team Sep 17, 2014

Hi Johan

This is a rather weird/strange behaviour here. Hmmmm have you try performing a JIRA restart to see whether if works ? If not have you perform any configuration changes recently prior to behaviour ?

This widget could not be displayed.

Hi Daryl

No I have not. We are running Jira as a business process driver, so I can't do a restart intra-day. Will try over the weekend and see if that helps.

Thank you

 

Daryl Chuah Atlassian Team Sep 17, 2014

Nice to hear that Johan :) keep me updated if there is further findings.

This widget could not be displayed.

it may be that you don't have the right level of administrative access? You need system administrator access as opposed to just administrator access. Read this: https://confluence.atlassian.com/display/JIRA/Managing+Global+Permissions#ManagingGlobalPermissions-About'JIRASystemAdministrators'and'JIRAAdministrators'

This widget could not be displayed.

Yes I do have the right access, i am the system admin, and have access to all other parts of the administration of the site. I also just restarted the service, but no luck. any other ideas on how to fix this?

This widget could not be displayed.

Are you behind a proxy or something? If so, try to set a proxyName and proxyPort to see if that makes a difference.

This widget could not be displayed.

Good idea, but no. I have tried on different computers, even devices with different connections, all give the same problem. Other administrators on the site have the same problem, that is what led me to believe this is a JIRA specific problem.

I meant the proxy name set on the JIRA side. i.e you are accessing JIRA with a human friendly name and not with the server name or its ip address.

Clear cache.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

143 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you