Adding Columns to Issues list [jira]

Jira:

Hi,

1st post here, great product !

In my filter listing, I have added a new column however, it is not showing up when I go back to navigator.

Steps:

Issue Navigator

Tools - Configure Columns

Add Column

Alt-s

Return to Issue Naivgator

Save

Can you please explain what I am doing wrong.

Thanks

4 answers

1 accepted

Hello Adrian,

As an addition to what has been said, other than the issue navigator search context which may prevents the field from showing up. You may want to try to perform re-indexing for your JIRA instance, as a lot of issues associated with with issue navigator are related to indexing problems.

I hope that helps. :)

Hi Adrian, the problem is that a customfield depends on what issue type it's configured, if in the filter returns an issue and it's from an issue type that doesn't have that customfield in it's configuration then it won't be shown on the navigator.

So, essentially, for a column to show up in a listing, ALL issues in that listing must have a type that in turn has that field.

OK, makes sense.

Thanks

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

Looking for anyone who made the switch to Data Center

The Jira Marketing team is putting together an ebook on migrating to Data Center. We're looking for pro tips on how you staffed your project team and organized your Proof of Concept. Share yo...

41 views 0 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you