Add Directory button disabled

We have just installed a new starter license instance and we want to add microsoft active directory as a additional user directory. However the "Add directory" button is disabled. Is this a restiction on the starter license (I didn't think this should be the case)?

3 answers

1 accepted

0 votes
Accepted answer

No problem, setup is as follows:

JIRA v6.0 (Confluence not installed at this point, but we will be using v5.1.3)

Chrome v27.0.1453.110 on MS Win7

JIRA installed on Scientific Linux v6.2

Seems to be a browser issue. Button not working in Chrome but works ok in Firefox

Would be possible to inform us your Confluence version and teh Chrome version?

Because we can test here and verify if this is bug , if so we can create a bug report for this case.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

1,099 views 4 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you