Activity tab does not load on 4.1.2

Hi All

I recently upgraded from 4.1 (from 3.13) on test instance. My activity tab does not load at all (it has been 30 min and still does not load). Any ideas?

However, when I upgrade the same instance to 5.0.2 (from 4.1) the activity tab loads (although with broken avatar).

Any idea how I can get the activity tab to work on the interim 4.1 version?

Rahul

3 answers

1 accepted

Application Links had some issues, and was a bit unstable earlier. May be all those are corrected in 5.x

Do you really need that?

Well, it has been raised as a bug on my test instance upgrade testing. So I am trying to find a resolution. In any case, the same data when upgraded to 5.X (on test instance) , the activity stream works fine. Strange..!

Rahul

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

171 views 4 8
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you