Activity Tab timing not displayed

After JIRA upgrade to 7.1.7 - Activity tab time is not showing for newly created issues.

The time is coming while using localhost but if used via proxy the time does not come

If we check in development tools of browser, the span is empty in case of proxy

<span class="livestamp timestamp" datetime="2016-07-26T15:36:59+01:00" title="26-07-2016 15:36"></span>

and span is getting populated correctly in case checking from localhost

<span title="02-08-2016 07:08" class="livestamp timestamp" datetime="2016-08-02T07:08:50+01:00">20 minutes ago</span>

 

Please help to suggest what could be the issue.

3 answers

Please help to update, this is little urgent

Please help on this issue. 

Hi,

any solution to this? We have the same problem sad

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

164 views 1 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you