Activity Add-on

Hi,

I am using activity add-on with JIRA version 6.0.6. I am using the latest version of the plugin. Problem I have is that, each time i click on the notification (when there is one), I get a blank screen and it takes me to the issue navigator.

Anyone faced the same problem?

Thanks

Anand

1 answer

Hey Anand,

the most common problem is, that you accessing your JIRA instance not from the set up base url.

For example http://your.company.com/jirainstead of http://www.your.company.com/jira

Hope this helps

Cheers Julian

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Wednesday in Jira

Join our webinar: How 1B+ feature flag events helped us build the new Jira

Every time you release software, there's a bit of risk – that there's a bug, that something breaks, or that the feature doesn't resonate with customers. Feature flagging helps make high stakes s...

93 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you