Active Directory Sync not working...AGAIN

This seems to be a recurring theme with Jira. The AD sync for group memberships works for a while, then it stops. Last time it was because there were duplicates in AD, which we had to find out for ourselves by looking through the logs, after sending them to Atlassian, where you couldn't find an issue. We'd like to know why this keeps happening, and get a solution, rather than a fix that works short term.

1 answer

Disregard this answer. I posted it in the wrong question. I am trying to delete it but I am not able to do it.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Apr 17, 2018 in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

767 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you