A system administrator has disabled your connection to the Atlassian Marketplace server.

A system administrator has disabled your connection to the Atlassian Marketplace server.

2 answers

Hi John

When you copied your data from the OnDemand instance, it probably also copied the setting for the Marketplace connection being disabled (since that's how it is in OnDemand). In order to re-enable the connection, you must be a system administrator-- not just a regular administrator. Your user account in the OnDemand instance would have been just a regular administrator. So, as you guessed, you'll need to hack the permissions in the database (you may findhttps://confluence.atlassian.com/display/JIRA/Retrieving+the+JIRA+Administratoruseful).

Once you're logged in as a sysadmin, you should see an option for re-enabling the connection as part of that same warning banner on the Manage Plugins page.

Hope it helps,
Ricardo Carracedo.

Too much things to be "corrected" after migrating from OnDemand...

I ended up reinstalling and manually copied over my projects (we only had a few in place). That solved it.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

23,678 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you