500 error at the last step of installation

i'm using

1. OS: a completely new Win2k8r2 in hyper-v.

2. browser: IE8, enhanced security is closed, run as administrator, windows logged in as "administrator".

3. mysql 5.1.73 community version

4. JIRA 6.2.2 only, no other plugin.

5. 30-day evalaution license.

6. Set JAVA_HOME to jira's jre folder.

everytime, i'm stuck at 500 error after setting up the administrator username/password. not matter how i go to previous step, restart computer, restore vm and reinstall,....

but if using built-in database, it works.

if it is my evaluation license can not use mysql, then the page should just say it can't, instead showing 500 error....

really tired for a first time user.

1 answer

what does the log files say?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

21,901 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you