404 errors after upgrade to Jira 6.2.6

I just finished an upgrade to 6.2.6 and everything looked to have worked fine but clicking on issues goes to a blank page (404 error).

Searching for tickets by name will result in the ticket opening successfully.

After upgrade I copied the server.xml and web.xml files over from old installed. Seen a question from earlier where editing the web.xml with the newest changes from 6.2.6 will fix the issue. I merged the files and tried and Jira wouldn't load at all.

Any help would be great.

1 answer

This widget could not be displayed.

Got it. copied the server.xml and web.xml from the working dev site to production and success!

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

173 views 2 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you