Searching for issue key results in the wrong issue being retrieved

Hello,

Currently in the New Jira, when I attempt to search for an issue by key, it will never return the correct issue. It is often completely off and I actually have the change the URL to find the issue I initially searched for. 

 

Here is an example: 

  1. Click search icon and enter: DEV-467
  2. Click enter.
  3. Jira returned the result: DEV-40 

Note: I was previously viewing: DEV-123 

 

I often search for issues by the number and this used to work on the old Jira (and in the new Jira prior to Christmas). Anyone have a fix for this issue or suggestions? Otherwise, I will continue to just change the URL once it has returned a bad result. 

 

Thanks! I appreciate the help. 

1 comment

I am getting same issue

I attempted to re-index to no avail

JIRA 7.10.2

Comment

Log in or Sign up to comment
Community showcase
Posted Thursday in Jira

Continuous visibility with the new Jira Software Cloud and Bitbucket Cloud integration

Hey Atlassian community, I am a PM on the Bitbucket Cloud team and I am excited to share that we just released an improvement to the Jira Software and Bitbucket Cloud integration. With the newly im...

105 views 0 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you