Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage
Highlighted

Only one user cannot login via ldap in jira

I have a strange problem. (Using ldap)

All except one user can login in Jira. Moreover the user can login in confluence without any errors.

We tried different username-id and email address  but it still not work. Also changed jira groups in any combination.

Do someone is familiar with this kind of problem ? :/ 

2 comments

Can you try disabling Incremental Sync, Syncing the directory, then renabling the incremental sync again.

OK found the problem.

The "userid" attribute was formatted, in base64.

If someone have the same Problem: Check the LDIF in your LDAP.

Thanks for sharing

Comment

Log in or Sign up to comment
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you