It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage
Highlighted

Jira applications compatibility matrix for 8.4.x

Hi Atlassian team,

We are expecting to upgrade Jira 8.4.x.  I checked this article Jira applications compatibility matrix, it seems no the list with compatibility for Jira 8.4.x versions.  Or let me know if I can upgrade Jira from 7.13.3 to 8.4 (and JSD is still 3.16.3)

Thanks,

Shirley

1 comment

Thank @DPK J . I review Jira Service Desk release notes and it mentioned that JSD 4.4.x support Jira Software application 8.4, see https://confluence.atlassian.com/servicedesk/jira-service-desk-4-4-x-release-notes-974369354.html?_ga=2.35344929.1017170951.1568882174-339670786.1520998456.  I think that they will update that page later.  We also look forward to Jira 8.5.

Comment

Log in or Sign up to comment
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you